Помощ с първи старт на дрон

Дискусия в 'Направи си сам (DIY)' започната от Александър89, 9 Септември 2018.

  1. Александър89

    Александър89 Новодошъл

    Публикации:
    1
    Здравейте,

    От скоро се интересувам от дронове иреших да направя сам първият си дрон. Пречетох доста теми и инструкции, пресметнах и избрах всичките части и ги поръчах (от Китай :) ) като радио предавателя и приемника ги взех от бългърски сайт. Преди около месец получих всички части и от тогава малко по малко се боря и продължавам да чета за да завърша дрон-а.

    Сега всичко е "готово" и се опитавам да направя първия си полет но не мога да заредя "arm" дрон-а. Мисля че проблемите ми идват от настройките на предавателя но не съм достатъчно запознат и не мога да намеря информация която да ми върши работа в нет-а.

    Моля за помощ, тъй като съм напълно начинаещ в хобито и не успявам да се справя сам. Ето какво имам:

    Борд APM 2.8 със Arducopter 3.2.1
    Предавател Turnigy 9x 2.4GHz AFHDS 2A Mode 2
    8 канален приемник iA8 AFHDSA 2a

    Свързване:

    Свързал съм 5 серво кабела в приемника на канали 1,2,3,4 и 6. Всичките кабели имат "+" "-" и сигнал ( не съм ги рязал и не съм сигурен дали е задължително ). Свързани са ги в APM към канали Input: 1-5. В output на боарда са свързани контролерите на моторчетата на канали 1-4. Всичко е калибрирано, моторчетата "потрепват" при свързване на батерията и предавателя и приемнинка се свързват без проблеми един към друг. При свързване с MissionPlaner нямам индикация за грешки на настройките, обаче когато се опитам да заредя дрон-а "arm" със задържане на "trothle" ръчката в долна дясна позиция за 5 секунди нищо не се случва.

    Някой ако е работил с тази апаратура или има предположение какво не е правилно ще съм благодарен за неговто мнение. Ако има нужда мога да споделя снимки на свързването и на настройките на предавателя.

    Благодаря предварително!
     
  2. zzn

    zzn Новодошъл

    Публикации:
    8
    И аз съм начинаещ, но трябва да минеш всичките стъпки за калибриране на самия АПМ, да калибрираш самите ESC, и да си bind-нал приемник-а и предавателя. При същия проблем беше от това че не бях калибрирал ESC-тата и се държеше по същия начин.

    Поздрави
     
    Xape харесва това.
  3. nikiforiv

    nikiforiv Новодошъл

    Публикации:
    18
    Освен калибрирането на APM, ESC, и радиото, гледам че 5ти канал не е включен а той отговаря за режимите на коптера. В някои режими не може да се армне. В MisionPlaner oтиди на InstalSetup->Flight Mode и виж какви режими са зададени. Режима в който се намира коптера е в зелено, задайте го Stabilize и пробвай. А най добре е да зададеш някой ключ на 5ти канал и да го подадеш към контролера. Другото което може да провериш е в ConfigTuning->Arm Checks to Peform дали не е включена някоя чавка. Временно можеш да изключиш всичките чекове и да провериш дали се армва.
     
  4. SMarty

    SMarty Редовен Потребител

    Публикации:
    381
    от:
    ГАБРОВО
    Александър, "Свързал съм 5 серво кабела в приемника на канали 1,2,3,4 и 6."
    Какво имаш на канал 6 ?
    Направи ли калибровка на ESC-тата ?
    Направи ли тестове на всеки мотор?
    Калибровка на апаратурата ? Виждаш ли всички команди от апаратурата в MP?
    Канал за полетните режими ? (nikiforiv ти е дал насока) - като за начало излитай в режим stabilize.
    Имаш ли GPS ?
    Направил ли си калибровка на компаса и акселометъра ?
     
    Последна промяна: 11 Октомври 2018

Сподели Тази Страница